1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión
Descartar aviso
Become a vip user! / ¡Házte usuario VIP!
Download free all our add-ons
descarga gratis todos nuestros complementos
Look into XenForo's Manual in spanish
ver gratis el Manual de XenForo en español
Upgrade to user VIP and download free all our add-ons, look into XenForo's Manual in spanish, see all tutorials entirely, and much more....
Actualiza a usuario VIP y descarga gratis todos nuestros complementos, podrás ver gratis el Manual de XenForo en español, ver completamente todos los tutoriales y mucho más....

Become a vip user! / ¡Házte usuario VIP!

Ayuda Duda Favicon

Tema en 'Ayuda y Soporte software XenForo' iniciado por leinadesp, 7 Ene 2017.

  1. leinadesp

    leinadesp XenForoUser

    Registrado:
    26 Dic 2016
    Mensajes:
    11
    Me Gusta recibidos:
    0
    Puntos:
    1
    Género:
    Masculino
    País:
    España
    Versión de XenForo:
    Ninguna
    Buenas noches, tengo una duda con el Favicon, pero antes os pongo en situación.

    Tengo una instalación de Wordpress en la raíz del alojamiento y posteriormente he instalado Xenforo en una subcarpeta (/foro). Hasta ahí todo bien.

    El Favicon del Wordpress funciona bien (no está en el raíz ya que lo subí con una opción que tiene mi tema) y quiero poner ese mismo para el foro, el caso es que después de leer tanto aquí como en el foro oficial se dice que el Favicon debe ir en la carpeta raiz.

    Mi duda entonces es que no sé exactamente donde tengo que ponerlo ya que no sé si con la carpeta raiz se refiere a la del alojamiento o en la carpeta donde esté instalado Xenforo (en mi caso sería en /foro).

    Muchas gracias :)
     
  2. lms

    lms Administrador

    Registrado:
    6 Oct 2010
    Mensajes:
    6.886
    Me Gusta recibidos:
    1.998
    Puntos:
    2.613
    Género:
    Masculino
    País:
    España
    Versión de XenForo:
    1.5.11
    PayPal:
    Donar dinero a este usuario
    Página web:
    Web
    Si la carpeta raíz tiene un favicon será el que veas. Si no lo tiene (o blo norras), ponlo en la carpeta raíz de xenforo.

    Salud2
     
  3. leinadesp

    leinadesp XenForoUser

    Registrado:
    26 Dic 2016
    Mensajes:
    11
    Me Gusta recibidos:
    0
    Puntos:
    1
    Género:
    Masculino
    País:
    España
    Versión de XenForo:
    Ninguna
    Perfecto, probaré antes en la carpeta raiz de Xenforo, y ya os comentaré.

    Muchas gracias y feliz año, aunque haya pasado más de una semana :)
     
  4. leinadesp

    leinadesp XenForoUser

    Registrado:
    26 Dic 2016
    Mensajes:
    11
    Me Gusta recibidos:
    0
    Puntos:
    1
    Género:
    Masculino
    País:
    España
    Versión de XenForo:
    Ninguna
    Buenas tardes.

    Actualizo: metí el Favicon en la carpeta /foro, he esperado unas horas, borrado la caché del navegador (Firefox) y limpiado los archivos temporales de internet y no se muestra. Ahora el siguiente paso es probar en la carpeta raíz del alojamiento y ya os contaré :)
     
  5. leinadesp

    leinadesp XenForoUser

    Registrado:
    26 Dic 2016
    Mensajes:
    11
    Me Gusta recibidos:
    0
    Puntos:
    1
    Género:
    Masculino
    País:
    España
    Versión de XenForo:
    Ninguna
    Actualizo: ya sale el Favicon :aplaudir:

    Resumo por si alguien se encuentra en la misma situación en un futuro: aunque instales el foro en una subcarpeta el Favicon debe ir en la raíz del alojamiento.

    Muchas gracias por todo :ok:
     

Compartir esta página

Este sitio usa cookies, propias y de terceros.
Si se continúa con nosotros entendemos que se acepta el uso de cookies.