• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Solucionado Error cantidad caracteres al publicar recurso

Estado
Cerrado para nuevas respuestas

iorG19

XenForoUser
Mensajes
198
Puntuación de reacciones
14
Puntos
18
País
España
Versión de XenForo
1.5.8
Página web
Web
estaba creando un recurso y cuando le doy "enviar" me salta:

xenfacil_ss1.png
es imposible que el contenido de lo que vaya a compartir es mayor de 300 caracteres. he compartido más largo y nunca me ha pasado. @lms , echale un vistazo cuando puedas!
 

lms

Administrador
Mensajes
7.694
Puntuación de reacciones
2.109
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Tiene pinta de que has elegido alguna opción que no es del gestor de recursos y es por lo que te ha tirado el error. He desactivado un complemento (XFA MarketPlace (GR Mercado). Compruébame que te funciona ahora.

Gracias.

Salud2
 

iorG19

XenForoUser
Mensajes
198
Puntuación de reacciones
14
Puntos
18
País
España
Versión de XenForo
1.5.8
Página web
Web
Compruébame que te funciona ahora.
el problema persiste. no he contado los caracteres pero insisto, no creo que hay más de 300. Lo único que dudo si es por la cantidad de imagenes que quiero mostrar: 7. Aunque me debería de saltar otro error...
 
Última edición:

lms

Administrador
Mensajes
7.694
Puntuación de reacciones
2.109
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Pásame las imágenes y el texto e intento valorar qué es lo que pasa. No le veo error.

Salud2
 

iorG19

XenForoUser
Mensajes
198
Puntuación de reacciones
14
Puntos
18
País
España
Versión de XenForo
1.5.8
Página web
Web
Nombre: Banner
Versión: 3.4
descripción: la traducción al español del complemento banner
Autor: AndyB
Derechos de autor: Si
Para xenforo:
  • 1.2.x
  • 1.3.x
  • 1.4.x
  • 1.5.x
etiquetas: interfaz, banner, pancartas, publicidad

requisitos:
url de información adicional:
Insertar CODE, HTML o PHP:
http://escritoriobase.com/resources/banner.10/
url alternativa de soporte:
Insertar CODE, HTML o PHP:
http://escritoriobase.com/threads/banner.81/
url externa de descarga:
Insertar CODE, HTML o PHP:
http://escritoriobase.com/resources/banner.10/
Descripción
Un sistema de gestión de pancartas / banners que se pueden mostrar de forma aleatoria en varias úbicaciones* como:
  1. barra lateral (sidebar);
  2. lista de foros (forum list) o bien conocido como indice de foros,
  3. listado de temas (forum view) o bien conocido como viendo foro,
  4. viendo tema (thread view).
* las ubicaciones #2, #3 y #4 se mostrarán arriba y abajo (top and bottom) excepto la #1 que se mostrará donde querramos mediante sidebar positions. Para ello es imprescindible tener ese complemento instalado.

AndyB_Banner_ss1.png AndyB_Banner_ss2.png AndyB_Banner_ss3.png AndyB_Banner_ss4.png AndyB_Banner_ss5.png AndyB_Banner_ss6.png AndyB_Banner_ss7.png

Esto es todo lo que iba a agegar a la hora de crear el recurso.
 

lms

Administrador
Mensajes
7.694
Puntuación de reacciones
2.109
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Es el complemento MarketPlace26.png
Salud2
 

luis

Administrador
Mensajes
1.629
Puntuación de reacciones
722
Puntos
613
Sitio web
xenfacil.com
País
España
Versión de XenForo
1.5.12
PayPal
Donar dinero a este usuario
Página web
Web
He cambiado el título del tema para que se sepa de que trata...
 

lms

Administrador
Mensajes
7.694
Puntuación de reacciones
2.109
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Y hay un error al subir las imágenes.

salud2
 

lms

Administrador
Mensajes
7.694
Puntuación de reacciones
2.109
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Era el cargador flash. Lo he deshabilitado y todo vuelve a la normalidad.

Salud2
15.png
 

iorG19

XenForoUser
Mensajes
198
Puntuación de reacciones
14
Puntos
18
País
España
Versión de XenForo
1.5.8
Página web
Web
debes de tener alguna incompatibilidad por algun lado... pero lo importante es que todo funcione correctamente. aunque no haya cargador flash no me voy a enfadar :p
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
( mientras he contestado he mirado el pie de página ... )

me parece excesivo; mira que complementos tienes por allí porque no me parece lógico esa cantidad de consultas
xenfacil_ss2.png
 

lms

Administrador
Mensajes
7.694
Puntuación de reacciones
2.109
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Si que son unas cuantas. Investigo...

Salud2
 

lms

Administrador
Mensajes
7.694
Puntuación de reacciones
2.109
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Encontrado el problema. La solución esperará.

Salud2
 

iorG19

XenForoUser
Mensajes
198
Puntuación de reacciones
14
Puntos
18
País
España
Versión de XenForo
1.5.8
Página web
Web
Encontrado el problema. La solución esperará.

Salud2
por ahora ha bajado a 16. es un número razonable y 0,3 segundos. el tiempo puede mejorar todavía. pero está muy bien.
 

iorG19

XenForoUser
Mensajes
198
Puntuación de reacciones
14
Puntos
18
País
España
Versión de XenForo
1.5.8
Página web
Web
mira tenemos los mismos tiempos y las mismas consultas.

Screenshot_2016-04-22-12-08-47.png
te lo digo más que nada porque utilizamos el mismo proveedor de alojamiento. ( yo tengo VPS de CubeNode
Servidor VPS SSD Inicio ) y me va de maravilla.
 

iorG19

XenForoUser
Mensajes
198
Puntuación de reacciones
14
Puntos
18
País
España
Versión de XenForo
1.5.8
Página web
Web
han vuelto los problemas con los recursos... :cabreado: también había creado un mensaje de perfil mencionando el problema pero no he visto respuesta alguna por parte del personal del equipo....
 

Adjuntos

lms

Administrador
Mensajes
7.694
Puntuación de reacciones
2.109
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Miro lo que ocurre.

Gracias por indicarlo.

Salud2
 

iorG19

XenForoUser
Mensajes
198
Puntuación de reacciones
14
Puntos
18
País
España
Versión de XenForo
1.5.8
Página web
Web
avísame cuando lo hayas solucionado; esto ocurre a la hora de añadir un nuevo recurso. para actualizar uno existente, funciona todo bien.
 

lms

Administrador
Mensajes
7.694
Puntuación de reacciones
2.109
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
No entiendo el problema, Las opciones son correctas. Los permisos son correctos.

Sigo indagando.

Salud2
 
Estado
Cerrado para nuevas respuestas
Arriba