• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Anuncio Lanzado XenForo 1.2.6 (Solución de seguridad)

XenFacil.com

Administrador
Mensajes
271
Puntuación de reacciones
47
Puntos
28
Hoy, se está lanzando XenForo 1.2.6 para solucionar una potencial vulnerabilidad de seguridad que ha sido identificada. Se recomienda a todos los clientes que ejecutan XenForo 1.2 o anterior actualicen a 1.2.6 tanpronto como les sea posible. Esta solución cambia un gran número de archivos por lo que es necesaria una actualización completa.

Para poder solucionar este problema de seguridad, los requisitos de PHP de XenForo precisan aumentarse ligeramente. Ahora se precisa de PHP 5.2.11 o superior.


El problema de seguridad está relacionado con el procesado XML. Un archivo XML especialmente corrompido puede usarse para inyectar un ataque de denegación de servicios o potencialmente para leer los archivos del sistema. Este tipo de vulnerabilidad se ha identificado en otras muchas aplicaciones. En XenForo, se ha mitigado el riesgo ya que sólo los administradores autenticados pueden lanzar las rutinas del procesado XML; los visitantes del sitio web no pueden explotar directamente este problema. Sin embargo, si se importan fuentes RSS de cualquier lugar, estan pueden modificarse potencialmente para explotar el problema. Así mismo, se recomienda encarecidamente actualizar a la versión solución tan pronto como sea posible.

Todos los clientes con acceso a descargar 1.2.5 tendrán acceso para descargar 1.2.6. Los clientes que ejecutan 1.3 o 1.4 debieran actualizar a 1.3.5 o 1.4.0 Beta 2 respectivamente. (para usuarios avanzados, estas son las diferencias en las que se aplica la seguridad

Continúar leyendo...
 
Arriba