• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Solucionado No se pueden crear temas en un subforo

Estado
Cerrado para nuevas respuestas

ManuTdi

XenForoUser
Mensajes
1.189
Puntuación de reacciones
405
Puntos
583
País
España
Versión de XenForo
2.1.x
Pero no entiendo, no aparece el boton? sale algun error?

Probaste desactivando los add-ons?
El boton aparece. llega hasta el editor de mensaje, escribes y al dar a enviar se queda como "pensando" pero no lo crea y se queda en el editor todo el rato. Lo curioso es que solo pasa en ese subforo

No deberia de ser un addon ya que el resto funciona
 

lms

Administrador
Mensajes
7.741
Puntuación de reacciones
2.160
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
El servidor no responde en tiempo.

Ese es el errror que dá. Pregunta al host.

Salud2
 

ManuTdi

XenForoUser
Mensajes
1.189
Puntuación de reacciones
405
Puntos
583
País
España
Versión de XenForo
2.1.x
Ya me contaran un cuento....

En charla me sale esto al crear un nuevo tema

Ha ocurrido el siguiente error:

Argument 4 passed to XenForo_Model_Thread::markThreadRead() must be an array, integer given, called in /home/gamer135/public_html/charla/library/XenForo/ControllerPublic/Forum.php on line 354 and defined
XenForo_Application::handlePhpError() in XenForo/Model/Thread.php at line 1651
XenForo_Model_Thread->markThreadRead() in XenForo/ControllerPublic/Forum.php at line 354
XenForo_ControllerPublic_Forum->actionAddThread() in XenForo/FrontController.php at line 310
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
XenForo_FrontController->run() in /home/gamer135/public_html/charla/index.php at line 13
 

ManuTdi

XenForoUser
Mensajes
1.189
Puntuación de reacciones
405
Puntos
583
País
España
Versión de XenForo
2.1.x
Ya me contaran un cuento....

En charla me sale esto al crear un nuevo tema

Ha ocurrido el siguiente error:

Argument 4 passed to XenForo_Model_Thread::markThreadRead() must be an array, integer given, called in /home/gamer135/public_html/charla/library/XenForo/ControllerPublic/Forum.php on line 354 and defined
XenForo_Application::handlePhpError() in XenForo/Model/Thread.php at line 1651
XenForo_Model_Thread->markThreadRead() in XenForo/ControllerPublic/Forum.php at line 354
XenForo_ControllerPublic_Forum->actionAddThread() in XenForo/FrontController.php at line 310
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
XenForo_FrontController->run() in /home/gamer135/public_html/charla/index.php at line 13
Este tema lo he solucionado con sobreescribir el archivo forum.php que tenia en ForoMascota.com y lo he pasado a Charladictos.com. Mi pregunta es: influye que ese archivo venga de otro foro??
 

lms

Administrador
Mensajes
7.741
Puntuación de reacciones
2.160
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
No. Eso quiere decir que era una versión antigua o mal subida y es por lo que tira error.

Salud2
 

lms

Administrador
Mensajes
7.741
Puntuación de reacciones
2.160
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Son errores de FTP que qué quieres que te cuente. Son más normales de lo que parece.

Salud2
 

lms

Administrador
Mensajes
7.741
Puntuación de reacciones
2.160
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
¿Recuerdas el tema de TaigaChat y el de Tenshi? Es lo mismo. No sé a qué se debe.

Ya está solucionado al crear un foro con nombre parecido y eliminar el malo.

Salud2
 
Estado
Cerrado para nuevas respuestas
Arriba