• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Solucionado Cambiar color/imagen del fondo del foro

Estado
Cerrado para nuevas respuestas

dareg

Miembro
Mensajes
96
Puntuación de reacciones
9
Puntos
8
Sitio web
www.iphoneadictos.es
Hola, queria saber como puedo cambiar el color del fondo de la pantalla principal del foro o si puedo añadir una imagen y como hacerlo. Gracias!!!
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Plantilla xenforo.css:
busca (al comienzo del todo)
Insertar CODE, HTML o PHP:
html
{
    @property "html";
    background-color: @pageBackground;
    @property "/html";
    overflow-y: scroll !important;
}
cambia el background-color.

Salud2
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Sí, en el mismo sitio

Salud2
 

dareg

Miembro
Mensajes
96
Puntuación de reacciones
9
Puntos
8
Sitio web
www.iphoneadictos.es
He conseguido cambiar el color en el estilo Default pero en otro estilo no se me cambia. Sabes porque puede ser?

Para poner una imagen que tengo que poner la ruta donde esta la imagen?

Gracias!
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Debes editar la plantilla xenforo.css en cada uno de los estilos.

Para poner una imagen, cambia background-color: @pageBackground; por background: @pageBackground url('rutadelaimagen.png') repeat;

Salud2
 

dareg

Miembro
Mensajes
96
Puntuación de reacciones
9
Puntos
8
Sitio web
www.iphoneadictos.es
Bueno, el color y la imagen se me ponen bien en el Default (supongo porque la plantilla xenforo.css no estava modificada). Los demás estilos no hay manera (tienen la plantilla xenforo.css modificada).
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Mira en las propiedades del estilo, parte general. ¿No tendrás el estilo de Manutdi, CharlaHD?

Salud2
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Ahora de memoria no me acuerdo cual era la plantilla. Sé que es una que la toqué en charladictos y lo ponía sin problemas.

Te lo miro.

Salud2
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
He estado mirando y es ahí donde te dije. Edita en el estilo CharlaHD. No toma en herencia las propiedades, no sabemos por qué.

Este estilo no se que tiene que no toma los ajustes de la plantilla EXTRA.css. De todos modos lo estamos mirando para dejarlo en condiciones.

Salud2
 

ManuTdi

XenForoUser
Mensajes
1.189
Puntuación de reacciones
405
Puntos
583
País
España
Versión de XenForo
2.1.x
Dareg si no recuerdo mal yo lo cambiaba en: Apariencia/Propiedades de estilo/general/ creo que pone algo de fondo, no lo recuerdo. Si pienso mañana te lo miro.
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Ambos sitios son el mismo, accediendo de dos formas diferentes.

Salud2
 

dareg

Miembro
Mensajes
96
Puntuación de reacciones
9
Puntos
8
Sitio web
www.iphoneadictos.es
El color consegui cambiarlo desde Propiedades de estilo/general/cuerpo. Haber si tengo suerte con poner la imagen.

Donde pone imagen pongo rutadelaimagen.png pero no me la coge.
 

ManuTdi

XenForoUser
Mensajes
1.189
Puntuación de reacciones
405
Puntos
583
País
España
Versión de XenForo
2.1.x
Y como la pusiste? como te comente mas arriba o como?
 

dareg

Miembro
Mensajes
96
Puntuación de reacciones
9
Puntos
8
Sitio web
www.iphoneadictos.es
Pones la ruta en "Propiedades de estilo/general/cuerpo" donde pone imagen. La imagen se amplia y queda un poco pixelada. No se si es por la resolucion o que. Seguimos en pruebas.
 
Estado
Cerrado para nuevas respuestas
Arriba