• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión
Campos personalizados - País

Tutorial Campos personalizados - País 1

Sin permiso para descargar

geovanis

XenForoUser
Mensajes
19
Puntuación de reacciones
1
Puntos
3
País
España
Versión de XenForo
Página web
Web
me sale asi
pais:
[URL='http://maps.google.com/maps?q=Espa%C3%B1a'][IMG]http://images.xenfacil%3C/dd%3E%3C/dl%3E%3C/div%3E%3Cspan%20class=[/IMG][/URL]
 
Última edición por un moderador:

luis

Administrador
Mensajes
1.629
Puntuación de reacciones
722
Puntos
613
Sitio web
xenfacil.com
País
España
Versión de XenForo
1.5.12
PayPal
Donar dinero a este usuario
Página web
Web
Puedes mostrar unas capturas de pantalla de la configuración y un enlace a la web, si no quieres publicar el enlace envíamelo en una conversación.
 

lms

Administrador
Mensajes
7.720
Puntuación de reacciones
2.130
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
me sale asi
pais:
[URL='http://maps.google.com/maps?q=Espa%C3%B1a'][IMG]http://images.xenfacil%3C/dd%3E%3C/dl%3E%3C/div%3E%3Cspan%20class=[/IMG][/URL]
No uses literalmente la ruta de la imágenes del ejemplo ya que está direccionadas al antiguo images.xenfacil.net que ya no existe (por este motivo). Usa la ruta de tu sitio, total o parcial.

Salud2
 

Mauricio Macas

XenForoUser
Mensajes
14
Puntuación de reacciones
0
Puntos
1
País
Ecuador
Versión de XenForo
1.4.x
Página web
Web
Hola, este tutorial funciona con la última versión de XenForo v1.4.3?

Gracias
 

lms

Administrador
Mensajes
7.720
Puntuación de reacciones
2.130
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Sí. Aquí se siguen viendo las banderas en los perfiles y el foro está actualizado a la última versión.

Salud2
 

Mauricio Macas

XenForoUser
Mensajes
14
Puntuación de reacciones
0
Puntos
1
País
Ecuador
Versión de XenForo
1.4.x
Página web
Web
Hola, segui este buen tutorial al pie de la letra, no tuve ningun problema, fui a mi perfil de usuario y actualizo los datos con mi país, pero en los mensajes no sale la bandera del país seleccionado, reconstruí la cache de usuario y nada, lo mismo, alguna sugerencia?

Tengo xenforo v1.4.3

Tengo este mensaje cuando cree este campo personalizado:

Este campo solo se mostrará en la info de usuario de los mensajes si la propiedad del estilo 'Mostrar campos personalizados' está activada en el grupo 'Mensaje - Elementos'.

Donde encuentro 'Mostrar campos personalizados' está activada en el grupo 'Mensaje - Elementos'.

Gracias
 
Última edición:

Mauricio Macas

XenForoUser
Mensajes
14
Puntuación de reacciones
0
Puntos
1
País
Ecuador
Versión de XenForo
1.4.x
Página web
Web
Pude solucionarlo, tuve que ir a las opciones del estilo del theme que uso y ahí active mostrar campos personalizados.

Buen tutorial,

Saludos.
 

Mauricio Macas

XenForoUser
Mensajes
14
Puntuación de reacciones
0
Puntos
1
País
Ecuador
Versión de XenForo
1.4.x
Página web
Web
Una pregunta, si quiero eliminar el link hacia google maps de las banderas, como debería ser el link:

Insertar CODE, HTML o PHP:
<a href="http://maps.google.com/maps?q={$value}" target="_blank" rel="nofollow" itemprop="address" class="concealed"><img src="http://images.xenfacil.net/default/xenforo/flags/{$choice}.GIF" alt="{$value}" title="{$value}" /></a>
Solo le quito el atributo <a> </a>?

Insertar CODE, HTML o PHP:
<img src="http://images.xenfacil.net/default/xenforo/flags/{$choice}.GIF" alt="{$value}" title="{$value}" />
Saludos.
 

nextgen

XenForoUser
Mensajes
86
Puntuación de reacciones
34
Puntos
18
Sitio web
www.melvingarcia.com
País
Guatemala
Versión de XenForo
1.5.10
Una pregunta, si quiero eliminar el link hacia google maps de las banderas, como debería ser el link:

Insertar CODE, HTML o PHP:
<a href="http://maps.google.com/maps?q={$value}" target="_blank" rel="nofollow" itemprop="address" class="concealed"><img src="http://images.xenfacil.net/default/xenforo/flags/{$choice}.GIF" alt="{$value}" title="{$value}" /></a>
Solo le quito el atributo <a> </a>?

Insertar CODE, HTML o PHP:
<img src="http://images.xenfacil.net/default/xenforo/flags/{$choice}.GIF" alt="{$value}" title="{$value}" />
Saludos.
Correcto, con eso ya debería quitarse el enlace a google maps.
 
  • Me Gusta
Reacciones: lms

yreyes

Miembro
Mensajes
85
Puntuación de reacciones
3
Puntos
8
País
Cuba
Versión de XenForo
2.1.x
Tengo un problema para xF2 hago todo pero a la hora que me tiene que mostrar la imagen no me la muestra y verifique la ruta y esta bien incluso probé poniendo solo
Insertar CODE, HTML o PHP:
<img src="http://mi dominio/styles/default/xenforo/flags/Cuba.gif" />
y entonces si me la muestra pero cuando pongo
Insertar CODE, HTML o PHP:
<a href="http://maps.google.com/maps?q={$value}" target="_blank" rel="nofollow" itemprop="address" class="concealed"><img src="http://mi dominio/styles/default/xenforo/flags/{$choice}.gif" alt="{$value}" title="{$value}" /></a>
me muestra el valor, pero no la imagen
 

lms

Administrador
Mensajes
7.720
Puntuación de reacciones
2.130
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
{$choice}.gif" alt="{$value}"
Prueba a cambiar {$value} por {$choice}. No pilla bien el choice.

salud2
 

yreyes

Miembro
Mensajes
85
Puntuación de reacciones
3
Puntos
8
País
Cuba
Versión de XenForo
2.1.x
antes de publicar había probado cambiado como dices y no me mostró la imagen, recién pruebo y me pincha al quilo, gracias
 
Arriba