• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión
Icono de recurso

Complemento Colección de Widgtes para Widget Framework 2.0.2

Sin permiso para descargar

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
Gracias, lo he instalado pero no la veo por ningun sitio, te acuerdas mas o menos donde estaba la opción?

No sé si me he explicado mal, no me refiero a seleccionar cuales nodos quiero que aparezcan en el widget, sino a que en el propio widget aparezca a qué nodo pertenece cada mensaje.

Por ejemplo en la primera foto del ejemplo el último mensaje "Aviso al personal" pone debajo que está en el nodo "anuncios y noticias" junto a la fecha, pues eso es lo que no me aparece a mi
 

lms

Administrador
Mensajes
7.700
Puntuación de reacciones
2.112
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
No recuerdo si está implementado o no eso. Normalmente lo suele estar, pero ya no recuerdo si alguna opción o algo lo deshabilitaba o es que no lo puse. Lo miro en cuanto pueda (que hoy celebro el cumple de mi hija).

Salud2
 

lms

Administrador
Mensajes
7.700
Puntuación de reacciones
2.112
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Sale por defecto. Lo tienes en la primera imagen. pone el usuario, la fecha y el nodo.

Salud2
 

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
Debo ser extremadamente torpe pero por defecto a mi no me sale y no veo donde ponerlo :(
 

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
lms, eso es lo que no consigo, me aparece todo excepto el Nodo y no entiendo por qué

Tengo una estructura así:

---- X (Categoría)
|------ Y (Foro)
|------ Z (Foro)

Y efectivamente me aparece el Usuario y la Fecha, pero no me aparece el nodo, y mira que he probado marcando y desmarcando opciones
 

lms

Administrador
Mensajes
7.700
Puntuación de reacciones
2.112
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Pásame datos de admin con permisos (por charla) y te miro.

Salud2
 

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
Gracias ya lo he conseguido :)

¿Es normal que la columna de "Fecha de inicio" aparezca vacía y la fecha aparezca debajo del título del tema?
 

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
El de la primera imagen

Si te fijas, la columna de Fecha De Inicio está vacía (únicamente aparece el botón de editar), y la fecha la pone debajo del título del tema, junto al autor y nodo al que pertenece
 

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
Hola, tengo un problema, de repente se ha puesto la misma fecha en todos los mensajes que aparecen en el widget, y resulta que es la del día actual.

Es decir, ayer tenian todos fecha 9 de febrero del 2015, y hoy tienen todos 10 de febrero del 2015.

Sin embargo al entrar en el hilo en cuestión la fecha aparece bien, sólo sale mal en el widget, que puede ser?

Es posible que empezara a fallar al cambiar el tipo de letra del contenido de los mensajes, aunque no estoy seguro, no se si puede tener algo que ver. La cambié aqui:

PCA -> Aspecto -> Estilos -> Estilo a editar ->Mensaje - Elementos -> Texto del mensaje
 
Última edición:

lms

Administrador
Mensajes
7.700
Puntuación de reacciones
2.112
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Me extraña mucho que te comenzara a fallar por el cambnio de letra. Lo que me extraña es que haya comenzado a fallar. Suena como un problema de caché. ¿Has instalado algo, aunque sea algún widget, últimamente?

Salud2

PD: he entrado en tu web y ya he descubierto un error: xfboletin_total es una frase de otro complemento. ¡A ver si me monoto ya el sistema local de programación y retomo todo esto!
 

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
Que va, nada, es lo raro...

Y ademas aparecen todos marcados como nuevos, como si hiciera mucho tiempo que no entro y estuvieran todos los hilos sin leer
 

lms

Administrador
Mensajes
7.700
Puntuación de reacciones
2.112
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Acabo de darme de alta en tu foro (usuario lms y por el avatar me reconocerás). Está más que interesante...

Si me haces usuario admin para poder acceder al panel de control, igual te cuento algo (en xenfacil ya no tengo instalado el widgetframework).

Salud2
 

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
Gracias :)

A ver si me acuerdo, desde que dejé organizados los permisos en su momento no los he vuelto a tocar

Me has dejado con la intriga sobre lo de contarme algo! ::banghead::
 

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
Mira ves? Hoy pone en todos la fecha de hoy, 11 febrero 2015, que raro

No encuentro el permiso para que puedas acceder al PCA, recuerdas donde esta?
 

lms

Administrador
Mensajes
7.700
Puntuación de reacciones
2.112
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
PCA -> usuarios -> buscar usuario -> agregar usuario como administrador

Salud2
 
Última edición:

Denis Rain

XenForoUser
Mensajes
20
Puntuación de reacciones
0
Puntos
1
País
España
Versión de XenForo
Página web
Web
Buenas lms, he visto que has estado pululando, al final has visto algo?
 
Arriba