• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Solucionado Error BBCode blogrish

Estado
Cerrado para nuevas respuestas

lenin

XenForoUser
Mensajes
451
Puntuación de reacciones
212
Puntos
43
Sitio web
kpumco.com
País
El Salvador
Versión de XenForo
bueno el titulo lo dice todo, estoy que llevo mis varios dias y no se por que el bb code no me funciona...
he intentado hasta el cansancio. pero no me da por donde le intente...
he visto hasta revise la pagina con firebug y no me da no se por que ..

bueno
los pasos basicos..
id de sitio media: blogrish
Título del sitio: blogrish
url de el sitio blogrish.net
ver sitio en las lista no lo activo...
conicidencia de URLs: http://blogrish.net/web/video/{$id}
HTML:
<object width="480" height="385">
<param name="movie" value="http://blogrish.net/web/player/pak_player/pak_player.swf?config=%7B%22clip%22%3A%7B%22url%22%3A%22http%3A%2F%2Fblogrish.net%2Fweb%2Ffiles%2Fvideos%2F{$id}%22%2C%22scaling%22%3A%22fit%22%7D%2C%22plugins%22%3A%7B%22controls%22%3A%7B%22background%22%3A%22url%28http%3A%2F%2Fblogrish.net%2Fweb%2Fplayer%2Fpak_player%2Fbg.png%29+repeat%22%7D%7D%7D"></param>
<param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param>
<embed src="http://blogrish.net/web/player/pak_player/pak_player.swf?config=%7B%22clip%22%3A%7B%22url%22%3A%22http%3A%2F%2Fblogrish.net%2Fweb%2Ffiles%2Fvideos%2F{$id}%22%2C%22scaling%22%3A%22fit%22%7D%2C%22plugins%22%3A%7B%22controls%22%3A%7B%22background%22%3A%22url%28http%3A%2F%2Fblogrish.net%2Fweb%2Fplayer%2Fpak_player%2Fbg.png%29+repeat%22%7D%7D%7D"type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="300" height="250"></embed></object>
bueno en esa parte lo que cambio es el codigo 129029347208795.mp4 por {$id}
aparece en dos veces. que por lógica las he cambiado...
el codigo embed original es este:

Insertar CODE, HTML o PHP:
<object width="480" height="385">
<param name="movie" value="http://blogrish.net/web/player/pak_player/pak_player.swf?config=%7B%22clip%22%3A%7B%22url%22%3A%22http%3A%2F%2Fblogrish.net%2Fweb%2Ffiles%2Fvideos%2F129029347208795.mp4%22%2C%22scaling%22%3A%22fit%22%7D%2C%22plugins%22%3A%7B%22controls%22%3A%7B%22background%22%3A%22url%28http%3A%2F%2Fblogrish.net%2Fweb%2Fplayer%2Fpak_player%2Fbg.png%29+repeat%22%7D%7D%7D"></param>
<param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param>
<embed src="http://blogrish.net/web/player/pak_player/pak_player.swf?config=%7B%22clip%22%3A%7B%22url%22%3A%22http%3A%2F%2Fblogrish.net%2Fweb%2Ffiles%2Fvideos%2F129029347208795.mp4%22%2C%22scaling%22%3A%22fit%22%7D%2C%22plugins%22%3A%7B%22controls%22%3A%7B%22background%22%3A%22url%28http%3A%2F%2Fblogrish.net%2Fweb%2Fplayer%2Fpak_player%2Fbg.png%29+repeat%22%7D%7D%7D"type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="300" height="250"></embed></object>
este es el enlace de donde saque el video:
http://blogrish.net/web/video/OH596264W64H/

lo que me parece extraño es que cambia OH596264W64H/ por 129029347208795.mp4
espero puedan hecharme una manita por que yo casi me doy por vencido...ClipBucket.... no me simpatizas
 

lenin

XenForoUser
Mensajes
451
Puntuación de reacciones
212
Puntos
43
Sitio web
kpumco.com
País
El Salvador
Versión de XenForo
por cierto.... copie embed lo pegue en el editor luego desactive el editor de texto enriquecido luego cuando refresque me salio otro codigo....
que también le hice debidos y nada--- :S

el otro codigo...

PHP:
<a id="the_Video_Player" style="display: block; width: 660px; height: 355px;" href="http://blogrish.net/web/files/videos/{$id}"><object width="100%" height="100%" type="application/x-shockwave-flash" data="http://blogrish.net/web/player/pak_player/pak_player.swf?0.25242738807043696" name="the_Video_Player_api" id="the_Video_Player_api">
<param value="true" name="allowfullscreen">
<param value="always" name="allowscriptaccess">
<param value="high" name="quality">
<param value="true" name="cachebusting">
<param value="#000000" name="bgcolor">
<param value="config={&quot;plugins&quot;:{&quot;controls&quot;:{&quot;background&quot;:&quot;url(http://blogrish.net/web/player/pak_player/bg.png) repeat&quot;}},&quot;canvas&quot;:{&quot;backgroundGradient&quot;:&quot;none&quot;,&quot;backgroundColor&quot;:&quot;#000000&quot;},&quot;clip&quot;:{&quot;autoplay&quot;:&quot;true&quot;,&quot;url&quot;:&quot;http://blogrish.net/web/files/videos/{$id}&quot;,&quot;scaling&quot;:&quot;fit&quot;},&quot;playerId&quot;:&quot;the_Video_Player&quot;,&quot;playlist&quot;:[{&quot;autoplay&quot;:&quot;true&quot;,&quot;url&quot;:&quot;http://blogrish.net/web/files/videos/{$id}&quot;,&quot;scaling&quot;:&quot;fit&quot;}]}" name="flashvars"></object></a>
 

lms

Administrador
Mensajes
7.700
Puntuación de reacciones
2.112
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
[float_right][/float_right]

[swf]xenxero.com/swf/oldclock[/swf]

El vídeo ha sido borrado

[float_right]Salud2[/float_right]
OH596264W64H/Hayden-Interview-Excerpt
Salud2
 

lenin

XenForoUser
Mensajes
451
Puntuación de reacciones
212
Puntos
43
Sitio web
kpumco.com
País
El Salvador
Versión de XenForo
si pues eso mismo me sale... ya levo ratos inventando ... creo que esa web no quiere conmigo .
 

descaro

Activo
Mensajes
353
Puntuación de reacciones
129
Puntos
43
este hilo es de lenin y sigue sin resolver


paso el tema de los iconos del editor a otro hilo
 

lms

Administrador
Mensajes
7.700
Puntuación de reacciones
2.112
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Bien hecho. Y sigo sin ver la manera.

Mañana, ¿más descansado? seguiremos.

Salud2
 

lenin

XenForoUser
Mensajes
451
Puntuación de reacciones
212
Puntos
43
Sitio web
kpumco.com
País
El Salvador
Versión de XenForo
gracias descaro.--
yo aun sigo tratando de ver por que es que no me funciona...
probare con otras web q tengan clipbucket
 

lenin

XenForoUser
Mensajes
451
Puntuación de reacciones
212
Puntos
43
Sitio web
kpumco.com
País
El Salvador
Versión de XenForo
que mala pata xD al igual que mi creo que nadie le pudo encontrar #$$%$ clipbucket;)
 

lenin

XenForoUser
Mensajes
451
Puntuación de reacciones
212
Puntos
43
Sitio web
kpumco.com
País
El Salvador
Versión de XenForo
,MI HEROEEEEEEEEEEEEEEEEEEEE

Y yo que ya estaba llorando por q no se podia ;D
mi maestro mi mentor :D así quiero ser cuando sea grande. gracias por la ayuuudota lms :D
:bienvenido:


captura 12.png
 

lms

Administrador
Mensajes
7.700
Puntuación de reacciones
2.112
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Fue más empeño que otra cosa. Siempre he oido que no hay nada imposible, sino estadísticamente improbable.

Salud2 (y de nada)
 
Estado
Cerrado para nuevas respuestas
Arriba