• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Solucionado Error complemento Tensi Latest Thread

Estado
Cerrado para nuevas respuestas

Max Lexandre

Miembro
Mensajes
45
Puntuación de reacciones
8
Puntos
8
Hola, estoy aquí con un gran problema en este mod es que no hizo ningún cambio ami foro y de repente mi ÍNDICE hay acceso con un error:

Server Error

Undefined offset: 227
  1. XenForo_Application::handlePhpError() in LatestThread/Model/TLatestThread.php at line 32
  2. LatestThread_Model_TLatestThread::LatestThreadArray() in LatestThread/Controller/Public.php at line 10
  3. LatestThread_Controller_Public->actionIndex() in XenForo/FrontController.php at line 310
  4. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
  5. XenForo_FrontController->run() in /home/zyppy85/public_html/ilovebacons.com/index.php at line 13

La única manera de evitar este error é no ativar lo MOD ou colocar apenas para mostrar 1 TEMA.


Una vez recuerdo que me han hecho ninguna modificación para mejorar más allá de1.0.1, ¿alguien puede ayudarme?

Perdone mi español,
Max
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Es un error de lectura en la base de datos.

Te aconsejo que desinstales el mod y vuelvas a instalarlo aunque, imagino, seguirá dándote error.
Deshabilitar es una buena solución.

É um erro de leitura no banco de dados.


Eu aconselho que você desinstalar e reinstalar o mod, porém, imagino eu, ainda está dando erro.
A desativação é uma boa solução.

Salud2
 

Max Lexandre

Miembro
Mensajes
45
Puntuación de reacciones
8
Puntos
8
Si, mas ja desinstalei mas continua mesmo erro. Como puesso corrigir sem ter que deixar de usar lo Mod?
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Me he encontrado que tengo dos versiones de este mod. ¿Qué te pone la línea 32 del archivo LatestThread/Model/TLatestThread.php y la línea 10 del archivo LatestThread/Controller/Public.php.?
Además, ¿qué complemento has instalado el último antes de comenzar a obtener este error?

Descobri que tenho duas versões deste mod. O que você faz a linha 32 do arquivo LatestThread/Model/TLatestThread.php e linha 10 do arquivo LatestThread/Controller/Public.php.?
Além disso, o que você tem instalada a última snap antes você receber esse erro?

Salud2
 

Max Lexandre

Miembro
Mensajes
45
Puntuación de reacciones
8
Puntos
8
Instalei a primeira, 1.1 e não deu erro! Depois fiz upgrade para a 2.0 e resultou! :)

Esta bueno ahora, gracias.
 

lms

Administrador
Mensajes
7.743
Puntuación de reacciones
2.158
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Me alegro.

Salud2
 
Estado
Cerrado para nuevas respuestas
Arriba