• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Error Logo Caído

Estado
Cerrado para nuevas respuestas
#1
el logo se nos ha caído al suelo :D y nos ha desaparecido la barra de navegación, yo he actualizado a la beta 2 no surgieron errores.
 

lms

Administrador
#2
Pues hele mi niño. Acabo de publicar el tema en xenforo en bugs. Espero que me den una solución. Han desaparecido las alertas y la zona de logueo.

Gracias y salud2
 
#3
no creo sea un bug, ya han actualizado varios, yo entre ellos, y para nada hemos tenido conflicto al actualizar con esta 2ª beta, es posible que sea por alguna modificación que tengas instalada o vete a saber...

veo que hemos recuperado la barra de navegación ;)

vete desactivando los add-ons por si fuera alguno de ellos el problema...
 
#7
jajajaja me alucinas por lo veloz.. vamos a por ella..

he andado poniendo florituras en mi foro para intentar reproducir el error de aquí pero nah!
21-10-2010 23-34-54.png
 

lms

Administrador
#8
Entre los complementos instalados y plantillas modificadas estaba el error. Revertir plantillas y borrar complementos, solución al canto.

Salud2
 
#9
hay que tener en cuenta que es una beta, no nos precipitemos, en un foro de pruebas está bien experimentar y tantear, pero en uno abierto hay que ser cauteloso..

este consejo es para todos los que abran su sitio con este script. está en rodaje y por cierto se porta de manera impecable, pero poco a poco que aún queda camino para tener una versión estable :)
 
Estado
Cerrado para nuevas respuestas
Arriba