• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Solucionado TinyMCE no carga

Estado
Cerrado para nuevas respuestas

lenin

XenForoUser
#1
bueno, esta es la segunda vez que pido soporte.. la primera la solucione pero esta vez no le encuentro ni pa' delante ni pa' tras...

bueno el problema es que cuando quiero crear un tema (no solo yo si no los users tammbien) solo sale poner el titulo pero nada de el cuerpo de el mensaje, no he modificado nada de repende empezó a suceder ese problema-.-' les dejo captura.. acepto ideas... :)

captura:

 
#4
tal parece haya algún error en la plantilla editor_contents.css, pero no debiera reproducirse en ambos temas...

a ver si doy con algo...
 
#5
bueno he logrado reproducir en mi foro de pruebas algo parecido, puede deberse a un error js en relación con el editor, la solución.. , espero que te resulte, es resubir mediante FTP los archivos al directorio \ js \ tinymce
 

lms

Administrador
#7
A mi me ha pasado en este foro cuando le da la gana. He llegado a la conclusión (no he vuelto a subir ningún archivo) de que es el navegador que, en ese momento, toca las narices al cargar el javascript. Puede ser algún bug de la programación ya que veo que es generalizado. Lo suelo solucionar abriendo otro navegador y accediendo con el nuevo. No suele ocurrir el error en ambos a la vez.

Cuando menos, curioso.

Salud2
 

lenin

XenForoUser
#8
pues creo que si es un error, por que si mas lo recuerdo, me paso en la pagina cuando cree el bbcode de yahoo video, por eso mismo quite el bb code, ando que revisando los script haber cual es el problema..
 

lms

Administrador
#11
Mike ha respondido:
De hecho, he hecho cambios para mejorar esto para la próxima versión. Dicho esto, es probable que sólo ocurre si TinyMCE no se carga, lo que ciertamente no debería ocurrir con regularidad. ¿Hay algún mensaje de error en su navegador cuando esto sucede?

La respuesta es no, al menos a mi.

Salud2
 

lms

Administrador
#13
Mike dijo:
I'm going to mark this as fixed. If you have issues with this after beta 6, please make a new report.
Traducido:
Voy a marcarlo como solucionado. Si tiene problemas con esto tras la beta 6, repórtelo de nuevo.

Salud2
 
Estado
Cerrado para nuevas respuestas
Arriba