• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Complemento XenFacil Festividades/Holidays [Pago]

qicai11

Nuevo
Mensajes
4
Puntuación de reacciones
0
Puntos
1
i cant download the attachment , i dont know why, i download from xenforo, but the archive cant be extracted:(
 

Velli

Miembro
Mensajes
43
Puntuación de reacciones
17
Puntos
8
Sitio web
mafialandia.com
País
España
Versión de XenForo
Página web
Web
Hola @lms ¿habrá actualización de este completo para XenForo 1.2.1?
Los métodos son inválidos para la versión actual y no se puede configurar gran cosa para este complemento.

Muchas gracias desde ya.. :)
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
A mi me funciona perfecto en XenForo 1.2.2

Salud2
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Sube bien los archivos. O están mal subidos o están corruptos.

[BCOLOR=#ff0000]PD: Atualiza el complemento. Eso ya está caduco.[/BCOLOR]

12.png

Salud2
 

Velli

Miembro
Mensajes
43
Puntuación de reacciones
17
Puntos
8
Sitio web
mafialandia.com
País
España
Versión de XenForo
Página web
Web
Ahora, el único problema que tengo es desactivar las campanas. A pesar de que las tengo desactivadas, me siguen saliendo en el estilo en cuestión. Es raro.
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Es raro. Suele ir en eso muy bien.

Si no es problema de caché o de navegador, díme y te lo solvento enseguida. Ese comportamiento no es normal.

Salud2
 

Velli

Miembro
Mensajes
43
Puntuación de reacciones
17
Puntos
8
Sitio web
mafialandia.com
País
España
Versión de XenForo
Página web
Web
Es raro. Suele ir en eso muy bien.

Si no es problema de caché o de navegador, díme y te lo solvento enseguida. Ese comportamiento no es normal.

Salud2
Tenía que desactivar "Festividades" para que salieran las Campanas. Solo era eso, muchas gracias.

===

Por otro lado, ¿Crees que habría alguna manera de que cuando cayeran objetos Halloween (por ejemplo Caramelos) los usuarios del foro pudieran dando click y que se fuera sumando a un marcador?
Así como una especie de concurso.
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Eso es javascript y este lenguaje y yo no nos llevamos muy bien.

Salud2
 

Velli

Miembro
Mensajes
43
Puntuación de reacciones
17
Puntos
8
Sitio web
mafialandia.com
País
España
Versión de XenForo
Página web
Web
Eso es javascript y este lenguaje y yo no nos llevamos muy bien.

Salud2
Jaja, que pena. Si yo supera algo de programación .. pero la idea para que los usuarios jugaran y por ende se quedaran más tiempo en el foro sería buena.
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
No es mala idea, no, pero ...


Salud2
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Será, pero es muy mal momento para mi. Estoy divorciándome y mentalmente no estoy en la "mejor forma".

Salud2
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web

gariko

XenForoUser
Mensajes
95
Puntuación de reacciones
4
Puntos
8
Sitio web
www.sabiosdelpc.net
País
España
Versión de XenForo
Hola:

Tengo instalado la última versión de este complemento, la 4.4 y en Firefox se ve perfectamente, pero observo que en Chrome y en IE no se ve bien del todo, afecta principalmente a los botones del Menú, que dificulta el hacer click en ellos.

He observado que en Xenfacil eso no pasa, por lo que deduzco que habeis dado con el problema, me podeis decir que debo de hacer ??.
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
@gariko no he añadido ni quitado nada. Cuando restauré la base de datos el otro día y volví a poner el foro en marcha, lo instalé como con cualquier otro complemento. Es la misma versión que te has bajado tu.

Por ello deduzco que pueda ser un problema con el estilo de tu foro o algún otro complemento que tenga aquí instalado.

Pero no sabría decirte cual.

Salud2
 
Arriba